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Abstrak 
  

Penelitian ini dilakukan untuk mengembangkan modul praktikum laboratorium konversi energi berbasis web 
bagi Jurusan Teknik Mesin Fakultas Teknik UNSRI yang dapat dikembangkan lebih lanjut dengan studi kasus 
pompa torak. Metodologi penelitian yang digunakan dalam penelitian ini adalah dimulai dari studi lapangan 
dengan mengidentifikasi kegiatan praktikum di laboratorium khususnya Laboratorium.  Konversi Energi. 
Selanjutnya dibuatlah desain interface dan pembuatan script PHP (Hypertext Prepocessor). Setelah interface 
dikembangkan lalu dilakukan proses pemasukan nilai dan dilakukan uji coba, apakah sudah sesuai dengan 
kebutuhan. Modul praktikum ini dikembangkan berbasis web agar bisa diakses secara online oleh siapa saja, 
khususnya mahasiswa Jurusan Teknik Mesin UNSRI yang akan melakukan praktikum di laboratorium monversi 
energi. Sistem yang dikembangkan ini meskipun belum begitu sempurna dan masih memerlukan perbaikan tetapi 
sudah bisa dipakai untuk membantu kegiatan praktikum mahasiswa.  
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1. Pendahuluan 

Perkembangan ilmu pengetahuan dan teknologi 
pada masa sekarang ini sangatlah pesat. Masing-
masing negara berlomba dan bersaing dalam hal 
kemajuan disegala bidang terutama komputer. Sejak 
ditemukannya komputer perkembangan kemajuan 
ilmu pengetahuan dan teknologi tidak terbendung lagi. 
Perkembangan teknologi komputer ini sendiri tidak 
lepas dari perkembangan hardware dan software 
komputer. Perkembangan program-program 
pendukung  komputer seperti dalam bidang desain 
contohnya Proeng, AutoCAD, SolidWorks, 3Dmax, 
dan lain-lain kemudian dalam bidang progammer 
contohnya Dreamweaver, JAVA, Microsoft Visual 
Basic, Delphi dan masih banyak lagi jenisnya dalam 
bidang-bidang yang lain. 

Kebutuhan akan media informasi bagi suatu 
instansi atau perusahaan sangatlah penting untuk 
menunjang produktivitas instansi atau perusahaan 
tersebut. Dengan adanya media informasi tersebut 
setiap orang di segala penjuru dunia dapat mengetahui 
informasi suatu instansi tersebut dengan mudah. 
Media informasi tersebut banyak sekali jenis dan 
bentuknya. Contoh media informasi didalam dunia 
pendidikan diantaranya adalah modul praktikum. Bila 

modul yang akan digunakan untuk praktikum sudah 
tersedia maka kegiatan praktikum bisa dijalankan 
dengan lancar. Seiring dengan perkembangan 
teknologi dan kemajuan zaman, untuk saat ini media 
informasi berupa modul yang dibutuhkan oleh dosen 
dan mahasiswa bukan hanya berupa diktat-diktat 
praktikum saja, melainkan juga berupa media 
elektronik. Karena sekarang ini hampir setiap kegiatan 
tidak terlepas dari internet maka modul-modul 
praktikum yang dikembangkan juga perlu dibuat 
berbasis web, sehingga bisa digunakan oleh siapapun 
melalui jaringan internet. 

Berdasarkan latar belakang  tersebut diatas  maka 
penulis mencoba untuk membuat suatu modul 
praktikum berbasis web yang berguna untuk 
membantu, mempermudah dan mempercepat kegiatan 
praktikum khususnya praktikum pompa torak di 
laboratorium konversi energi Jurusan Teknik Mesin 
Unsri..   
 

2. Tinjauan Pustaka 
2.1 Profil Jurusan Teknik Mesin 

Program studi Teknik Mesin Fakultas Teknik 
Universitas Sriwijaya didirikan pada tanggal  24 – 11 
– 1976 ditandatangani oleh pejabat rektor UNSRI Drs. 
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Lipur Naim (Pjs. Rektor Unsri)di Palembang dengan 
Surat izin Opersional  769/k/b/1976 dan mulai 
menerima mahasiswa baru pada 01-1977. Setelah 
mengalami beberapa proses perkuliahan, Jurusan 
Teknik Mesin UNSRI mengeluaran lulusan pertama 
pada tahun 1986. Pada pendirian pertama sampai 
tahun 1998 Jurusan Teknik Mesin membuka Jurusan 
Teknik Mesin dengan program studi teknik mesin. 
Kemudian pada tahun 1997/1998 Jurusan Teknik 
Mesin mengalami perubahan kurikulum peminatan 
khusus atau bidang studi keahlian yang terdiri dari 3 
bidang keahlian yaitu : Bidang keahlian Konversi 
Energi, Bidang keahlian Konstruksi Mesin, Bidang 
Keahlian Teknik Produksi dan Material. Dengan 
adanya pengembangan sumberdaya dosen pengajar 
dan tersedianya laboratorium dan fasilatasnya serta 
kubutuhan dalam dunia industri maka kurikulum 
Jurusan Teknik Mesin mengalami perubahan dan 
mulai tahun 2003 kurikulum Jurusan Teknik Mesin 
menjadi 4 bidang keahlian yaitu : Bidang keahlian 
Konversi Energi, Bidang keahlian Konstruksi Mesin, 
Bidang keahlian Teknik Produksi dan Bidang keahlian 
Teknik Material.  

Saat ini Jurusan Teknik Mesin UNSRI memiliki 
8 laboratorium dan 1 studio gambar, yaitu; 
Laboratorium Konversi Energi, Laboratorium 
Fenomena Dasar Mesin, Laboratorium Teknologi 
Mekanik (Bengkel), Laboratoium Konstruksi Mesin, 
Laboratorium CNC-CAD/CAM, Laboratorium 
Metalurgi, Laboratorium Korosi, Laboratorium Gas 
Engine dan Studio Gambar.  

2.2 PHP (Hypertext Prepocessor) 
PHP (Hypertext Prepocessor) merupakan bahasa 

pemrograman web yang dapat disisipkan dalam script 
HTML. Banyak sintaks di dalamnya yang mirip 
dengan bahasa C Java dan Perl. Tujuan dari bahasa ini 
adalah membantu para pengembang web untuk 
membuat web dinamis dengan cepat ketika seseorang 
mengunjungi web berbasis PHP, web server akan 
memproses kode-kode PHP. Beberapa perintah atau 
kode dari PHP tersebut selanjutnya ada yang 
diterjemahkan ke dalam HTML dan beberapa ada 
yang disembunyikan (misalnya proses kalkulasi dan 
operasi). Data yang dikirim oleh pengunjung 
website/komputer client akan diolah dan disimpan 
dalam database web server dan bias ditampilkan 
kembali apabila diakses. 
Keuntungan menggunakan PHP antara lain : 
• Mengurangi waktu untuk membuat web berskala 

besar 
• Mampu menciptakan web interaktif 
• Menciptakan berbagai tool untuk keperluan 

online 
• Mendukung e-commerce (shopping carts) 
 

2.2.1. Struktur Penulisan PHP 
Dalam penulisannya, script PHP tidak harus 

berdiri sendiri, tetapi dapat disisipkan di antara kode 
HTML. Script PHP harus selalu diawali dengan <? 
Atau <?php dan diakhiri dengan ?>. 
Contoh Penulisan PHP berikut: 

<? 
…………………….                 Tempat penulisan  
                                                  script PHP 
?> 

Atau 

<?php 
……………………..                Tempat penuisan 
                                                  script PHP 
?> 

 
2.2.2.  Tipe Data dalam Script PHP 

Ada beberapa tipe data yang dikenali dalam 
script PHP, di antaranya adalah tipe String, Integer, 
Array, Object, dan Floating Point. Tipe data dalam 
script PHP akan otomatis dikonversi sesuai 
karakternya tanpa harus menggunakan sebuah 
variabel. 

Berikut penjelasan dari beberapa tipe data dalam 
script PHP, yaitu: 
 
• Tipe data String 
Dalam penulisannya, tipe data String menggunakan 
tanda kutip tunggal (‘ ‘) atau menggunakan tanda 
kutip ganda (“ “). Perhatikan contoh script berikut. 
 

$data_string=’Mengenal Tipe Data dalam PHP’; 
$data_string=”Mengenal Tipe Data dalam PHP”; 

 
• Tipe data Integer 
Yang termasuk tipe data integer adalah semua data 
yang berisikan bilangan bulat dan besarnya range 
sama dengan data pada bahasa C, yaitu antara -        
2,147,483,648 sampai +2,147,483,648 pada platform 
32 bit. Apabila data ada diluar kisaran tersebut, maka 
PHP akan secara otomatis mengonversikan data 
tersebut dari tipe integer menjadi tipe Floating Point. 
 
• Tipe data Floating Point 
Yaitu tipe data yang berisikan bilangan pecahan atau 
bilangan decimal. Kisaran data floating adalah antara 
1.7E-308 sampai 1.7E+308. Data itu berbentuk 
desimal atau berbentuk pangkat. Perhatikan contoh 
berikut. 
 

$data_desimal = 0.75; 
$data_pangkat = 75.0e-2; 

 
• Tipe data Array 
Tipe data ini disebut juga data bertingkat, yaitu data 
yang mengandung beberapa data di dalamnya dan di-
index atau dibaca berdasarkan data numerik atau 
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string. Data array ini juga dapat mengandung data 
jenis array juga. Data array yang ada di dalam array 
ini memperbolehkan adanya tipe data yang berbeda-
beda. 
 
• Tipe data Object 
Tipe data object bias berupa bilangan, variabel, 
ataupun fungsi. Tipe data tersebut dapat membantu 
programmer untuk membuat sebuah program. Data ini 
dapat disertakan dalam program sehingga meringkas 
beberapa fungsi dan dapat memperkecil ukuran file. 
Semakin kecil ukuran file, semakin singkat waktu 
yang dibutuhkan untuk mengakses file tesebut. 
 
Variabel digunakan untuk menyimpan data sementara, 
baik jenis string, integer, maupun array. Variabel 
dinyatakan dengan tanda $ di belakang nama variabel.  
Syarat penamaan variabel : 
1. Dimulai dengan tanda $. 
2. Setelah tanda $, harus huruf atau underscore( _ ). 

Penulisan variabel dengan karakter awal angka 
tidak dibenarkan. 

3. Tidak boleh ada spasi 
 
2.2.3. Operator 
 

Dalam bahasa pemrograman secara umum, 
operator digunakan untuk memanipulasi atau 
melakukan proses perhitungan pada suatu nilai agar 
lebih interaktif dan dinamis. Selain operator 
“.”(menggabungkan string) dan operator “=”(proses 
assignment) terdapat beberapa jenis operator yang lain 
dalam PHP yaitu: 
 
• Operator Aritmatik 
Tabel 1 Operator Aritmatik 

Operator Operasi Keterangan 
$a * $b Perkalian $a dikalikan $b 
$a / $b Pembagian $a dibagi $b 
$a + $b Penjumahan $a ditambah $b 
$a - $b Pengurangan $a dikurang $b 
$a % $b Modulus Sisa hasil $a dibagi $b 

 
• Operator Perbandingan 
Perbandingan digunakan untuk menguji hubungan 
antara nilai dan atau variabel. Operator ini digunakan 
dalam suatu statement bersyarat yang selalu 
menghasilkan nilai TRUE atau FALSE. 
 
Tabel 2. Operator Perbandingan 

Operator Makna Contoh Hasil 
= = Sama dengan $x= =$y False 
!= Tidak sama dengan $x!=$y True 
< Lebih kecil dari $x<$y True 
> Lebih besar dari $x>$y False 

<= Lebih kecil dari atau 
sama dengan  $x<=$y True 

>= Lebih besar dari atau $x>=$y False 

sama dengan 
 
• Gabungan Operator Aritmatik dan Assignment 
Dalam pemrograman seringkali dijumpai proses yang 
melibatkan proses increment. Misalkan kita 
menginginkan proses increment dengan tingkat 
kenaikan 1, maka perintah yag dituliskan dapat berupa 
$counter= $counter+1; Dalam PHP, perintah di atas 
dapat ditulis dalam satu perintah singkat sebagai 
$counter +=1; 
   
Tabel 3. Operator Aritmatik dan Assignment 

Operator Contoh Ekuivalen 
+ = $x += 2 $x = $x + 2; 
- = $x -= 3 $x = $x – 3; 
* = $x *= 4 $x = $x * 4; 
/ = $x /= 5 $x = $x / 5; 
% = $x %= 6 $x = $x % 6; 
.= $kata.= “hai” $kata=$kata.”hai”; 

 
 
2.2.4. Fungsi Kendali 

Fungsi kendali, disebut juga statement, 
merupakan bagian penting dalam suatu bahasa 
pemrograman yang digunakan untuk mengatur jalur 
eksekusi suatu program. 
 
• Fungsi Logika IF 
Fungsi logika IF digunakan sebagai persyaratan dalam 
memilih salah satu operasi yang akan dilaksanakan 
sesaui syarat atau kondisi tertentu yang telah 
ditetapkan. 
 

if(pernyataan){ 
Operasi Program ; 
} 
 
• Pernyataan Switch 
Pernyataan switch digunakan untuk membandingkan 
variabel yang memiliki beberapa nilai yang berbeda. 

 
Switch($variabel_kondisi){ 
      Case “nilai 1”; 
               Operasi 1 ; 
               Break; 
      Case “ nilai 2”; 
               Operasi 2 ; 
               Break; 
…. 
} 
 
• Fungsi Pengulangan While 
Fungsi pengulangan digunakan untuk menjalankan 
operasi secara berulang hingga ditemukan kondisi 
untuk menghentikannya. 

 
while(kondisi){ 
Operasi ; 
} 
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• Fungsi Pengulangan Do While 
Fungsi Do While akan menjalankan operasi terlebih 
dahulu, lalu akan melakukan pengujian apakah 
pernyataan tersebut terpenuhi atau tidak.  
 

Do 
{ 
Operasi ; 
} 
While(persyaratan) 

    
• Fungsi Pengulangan For 
Dalam fungsi For anda dapat menentukan jumlah 
pengulangan dan kelipatan pengulangannya. Untuk 
itu, anda hanya perlu menuliskan niai awal 
pengulangan dan nilai batas pengulangannya. 

 
For(nilai_awal; nilai_akhir; penambahan atau 
pengurangan 
{ 
Operasi; 
} 

   
2.3.  Dreamweaver 8 

Dreamweaver 8 merupakan web editor untuk 
membuat dan mendesain website dengan mudah dan 
cepat. Kemampuannya dalam membuat website tanpa 
menuliskan tag-tag HTML satu persatu, menjadikan 
program ini merupakan salah satu web editor favorit 
banyak pengguna web. 

Sama seperti versi-versi yang sebelumnya 
maupun pada versi CS3 (versi di atasnya), metode klik 
dan drag tetap digunakan dan menjadi andalan untuk 
mempermudah dalam membuat website dengan cepat, 
mudah, menarik dan interaktif. 

 
Gambar 1. Tampilan Awal Dreamweaver 

 
Interface dari Dreamweaver 8 tidak banyak 

mengalami pembaharuan yang berbeda dari versi 
sebelumnya. Berikut bagian-bagian yang terdapat pada 
jendela kerja Dreamweaver 8. 

 
1.Insert Bar 2. Document Toolbar 3.Panel Groups 

  
4. Documents Window 5.Property Inspector 

Gambar 2. Area Kerja Dreamweaver 8 
 

1. Insert Bar 
Adalah kumpulan menu yang digunakan untuk 
memasukkan sebuah objek atau fungsi lainnya ke 
dalam jendela dokumen. Insert bar mempunyai tujuh 
menu di dalamnya yaitu Common, Layout, Forms, 
Data, Spry, Text dan Favorites. 
 
2. Document Toolbar 
Adalah tempat menampilkan file-file dokumen yang 
dibuat berupa jendela dokumen (berbentuk tab). 
Document toolbar mempunyai tiga buah tab yang 
dapat membantu mendesain web dengan mengubah 
tampilan dari jendela dokumen, yaitu Code, Split,dan 
design.  
 
3. Panel Groups 
Adalah kumpulan panel-panel pelengkap lainnya dan 
berfungsi untuk mengorganisir, mengatur serta 
pelengkap website yang akan dibuat. Contoh: Panel 
CSS, berfungsi untuk mempercantik tampilan web 
yang dibuat. 
 
4. Document Window 
Berfungsi sebagai tempat meletakkan objek-objek atau 
komponen untuk membuat dan merancang website. 
 
5. Property Inspector 
Berfungsi untuk mengetahui serta mengubah property 
ari sebuah objek. Contoh: untuk penulisan sebuah 
teks, anda dapat mengubah jenis font, warna dan 
ukuran dari teks tersebut. 
  
3. Pembahasan 
3.1. Pemodelan Rumus Perhitungan Dalam Bentuk 

PHP 
Pada uraian berikut contoh pemodelan rumus 

perhitungan praktikum prestasi dalam bahasa PHP 
1. Debit Aliran 

 
Rumus PHP : 
$debit_aliran1 = ($hair1*0.04211)/$waktu; 
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2. Head Pompa 

 
Rumus PHP : 

$head_pompa1 = $hd1 - $hs1; 
Dimana: 
Hd = tekanan discharge pada pressure gauge 

  (m.H2O) 
 Hs = tekanan suction pada vacuum gauge 

  (m.H2O) 
 

3. Torsi 
 

Rumus PHP : 
$torsi1 = $length*$gravitasi*($beban1/1000); 

Dimana : 
L  = panjang lengan torsi = 0,19 m 
G  = percepatan gravitasi = 9,81 m/s2 

W = beban (kg) 
 
 

4. Kecepatan Pompa 

 
Rumus PHP : 

$kec_pompa1 = $putaran1*(14/72); 
 
5. Daya Input Pompa 

 
Rumus PHP : 

$daya_input1= (2*3.14*$kec_pompa1*$torsi1)/60; 
 
6. Daya Hidrolik 

 
Rumus PHP : 

$gaya_hidrolik1=$ro*$gravitasi*$head_pompa1 
*$debit_aliran1*0.001; 

Dimana: 
ρ  = Densitas air (pada T=30oC = 995,7 kg/m3) 
Q  = debit aliran (L/s) 

H  = head pompa (m.H2O) 
 

7. Efisiensi Pompa 

 
Rumus PHP : 

$efisiensi1 = ($gaya_hidrolik1/$daya_input1)*100; 
 
 
3.2. Desain Form Input Data 
 
Desain form input data dalam penelitian ini 
mengunakan program Dreamweaver. Adapun 
langkah-langkah dalam pembuatan form isian 
pengolahan data pada pengujian pompa torak adalah 
sebagai berikut : 

1. Siapkan sebuah dokumen baru (PHP), salah 
satunya denga program  

 
Gambar 3. Membuka Dokumen Baru 

 
2. Pilih menu Modify > Page Properties. Pilih 

gambar yang diinginkan sebagai background. 

 
Gambar 4. Memasukkan Gambar Background 

 
3. Pilih menu Insert > Tabel. Masukkan nilai 

colomns = 1, rows = 1, dan border = 5. 

 
Gambar 5. Pembuatan Tabel 
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4. Klik pada  bagian dalam tabel. Pilih menu Insert > 
Form > Form 

 
Gambar 6. Pembuatan Form 

 
Gambar 7. Tampilan Form  

 
5. Ketik judul dan keterangan lainnya sesuai dengan 

gambar. Lihat Lampiran 
6. Pada Tulisan “Putaran Motor I =”, pilih menu 

Insert > Form > Text Field 

 
Gambar 8. Pembuatan Text Field 

 
7. Kemudian pilih menu Insert > Tabel. Masukan 

nilai columns = 3, row = 1 dan border = 0. 
8. Kemudian ketikan keterangan sesuai dengan 

gambar (Gambar III.10) pada kolom pertama. 
Kemudian pada kolom 1 pilih �enú Insert > 
Form > Text Field. Ulangi langkah ini untuk 
kolom-kolom yang lain. 

 
Gambar 9. Tampilan Text Field 

 
9. Ulangi langkah 6 dan 7 untuk membuat form 

pengujian yang kedua, dst. (8 kali percobaan) 
 
10. Klik pada bagian Text Field yang telah dibuat dan 

ubah nilai variabelnya. 
 Putaran Motor  = putaran 
 Head Air  = hair 

 Tekanan Suction = hs 
 Beban  = beban 
 Catatan : Angka dibelakang variable digunakan 

untuk membedakan antara nilai variable yang satu 
dengan yang lainnya 

 
Gambar 10. Nilai Variabel 

 
11. Pilih menu Insert > Form > Button. Untuk 

membuat tombol Proses. 
12. Kembali pada jendela dokumen, pilih Code. Pada 

keterangan action ketikan “proses pompa.php”. 

 
Gambar 11. Jendela Code 

 
13. Save file dengan nama Pompa Torak.php 

 
Gambar 12. Tampilan Form Data Input Pengujian 

Pompa Torak 
 

3.3. Desain Form Output Data 
Langkah-langkah dalam pembuatan design dan 
program perhitungan pada pengujian pompa torak 
adalah sebagai berikut: 
1. Buka program Dreamweaver dan pilih PHP 



 
 

Seminar Nasional Tahunan Teknik Mesin (SNTTM) IX 
Palembang, 13-15 Oktober 2010 

 

 

MII-35ISBN: 978-602-97742-0-7                  

2. Pilih menu Insert > Tabel. Masukan nilai rows = 
9, colomns = 11 border = 1, dan width = 1200 
pixel. 

3. Pada properties pilih align = center dan border 
color = #000000. 

 
Gambar 13. Jendela Tabel Properties 

 
4. Gabungkan tabel dengan cara blok tabel kemudian 

klik Merges. Dan ketikan keterangan pada tabel 
tersebut. 

 
5. Kembali pada jendela dokumen pilih Code. Dan 

ketikan kode-kode perhitungan, sebagian kode  
seperti terlihat pada uraian berikut. 

… 
<?php  
 $waktu   = 30;  
 $length  = 0.19; 
 $gravitasi = 9.81;  
 $ro  = 995.7; 
 
//Putaran Pompa I  
//Percobaan I 
 $hd1  = 0; 
  
 $debit_aliran1 = 
($hair1*0.04211)/$waktu; 
 $head_pompa1 = -($hd1 - $hs1); 
 $torsi1  = 
$length*$gravitasi*($beban1/1000); 
 $kec_pompa1 = $putaran1*(14/72); 
 $daya_input1 = 
(2*3.14*$kec_pompa1*$torsi1)/60; 
 $gaya_hidrolik1 = 
$ro*$gravitasi*$head_pompa1*$debit_aliran1*0.001; 
 $efisiensi1 = 
($gaya_hidrolik1/$daya_input1)*100; 
  
… 
 
6. Save dengan nama proses pompa.php. 
Tabel 4. Form Output Pengujian Pompa Torak 

 
4. Implementasi Program 

Modul praktikum yang dibuat dapat dijalankan 
dikomputer yang sudah terinstal program aplikasi 
untuk membuka internet seperti Opera, Mozilla 
Firefox dan Internet Explorer. 

Pada saat dijalankan modul ini akan 
menampilkan form input data. Pada form input data 
ini dimasukkan semua data hasil praktikum pompa 
seperti pada gambar 14. 

 
Gambar 14. Tampilan Form Input Data 

 
Setelah semua data telah diisikan ke dalam form 
tersebut lalu klik Proses, maka selanjutnya akan 
tampil hasil perhitungan pengolahan data seperti pada 
tabel 5. 
 
Tabel 5. Hasil Perhitungan Menggunakan Program 
 

 
 
Jika dilakukan perhitungan secara teoritis dengan 
menggunakan rumus-rumus yang terdapat pada modul 
praktikum pompa torak akan diperoleh hasil seperti 
pada tabel 6. 
 
Tabel 6. Hasil Perhitungan Teoritis 
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Jika dilihat dari perhitungan secara teoritis dengan 
perhitungan menggunakan program terdapat 
perbedaan selisih hasil perhitungan pada salah satu 
variabel yaitu pada variabel efisiensi (Nm = 750 rpm, 
Hd = 10 mH2O) dan variabel Daya Pompa (Nm = 1000 
rpm, Hd = 0 mH2O). Selisih antara hasil perhitungan 
baik menggunakan program maupun secara teoritis 
tidak terlalu signifikan, hal ini disebabkan perbedaan 
pembulatan angka desimal dibelakang koma. 

 

5. Penutup 
5.1. Kesimpulan 

Adapun kesimpulan dari tulisan ini adalah 
sebagai berikut : 
1. Modul Praktikum yang dikembangkan bisa 

digunakan untuk mengelola data praktikum 
laboratorium konversi energi. 

2. Terdapat perbedaan hasil perhitungan yang tidak 
terlalu besar antara perhitungan dengan 
menggunakan program yang dibuat dengan 
perhitungan secara teoritis yaitu sekitar 0,001. 
Perbedaan ini terdapat pada variabel efisiensi (Nm 
= 750 rpm, Hd = 10 mH2O) dan variabel daya 
pompa (Nm = 1000 rpm, Hd = 0 mH2O). 

3. Proses perhitungan pengolahan data praktikum 
pompa torak di laboratorium konversi energi dapat 
dilakukan dengan mudah dan cepat dengan 
memasukan nilai-nilai yang didapat dari praktikum 
ke dalam form pengolahan data. 

 

5.2. Saran 
Meskipun sudah dibuat semaksimal mungkin, 

modul yang dikembangkan ini masih memiliki banyak 
kekurangan, diantaranya belum bisa menampilkan 
grafik hasil perhitungan. Pada tahap pengembangan 
berikutnya diharapkan kekurangan tersebut dapat 
diatasi, sehingga siapapun pengguna modul ini bisa 
dengan mudah melakukan pengelolaan data hasil 
praktikum, khususnya praktikum pompa torak.  
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